Tuesday , 20 February 2018 Chinese (Simplified)DutchEnglishFrenchGermanHindiItalianJapanesePortugueseRussianSpanish
Home » Blogs » 'Pokémon Go' will no longer work on older iPhones

'Pokémon Go' will no longer work on older iPhones

TwitterFacebook

Not only is Apple deliberately slowing down older iPhones, Niantic is going to stop supporting Pokémon Go on older iPhones too.

Niantic will stop supporting Pokémon Go on older iPhone models that can’t upgrade to iOS 11 after Feb. 28, the developer announced Tuesday. This means players who have an iPhone 5, 5C, or older will no longer be able to play Pokémon Go from those devices.

SEE ALSO: Why the iPhone’s huge slowdown problem doesn’t affect Android

Niantic explained in the announcement that is ceasing support of older devices because of updates added to game which makes it too demanding on the older phones’ operating system, which can cause the app to crash. But don’t worry if you primarily play Pokémon Go on older iPhones — you can still access your Pokémon Go account from compatible devices. Read more…

More about Tech, Iphone, Pokemon, Pokemon Go, and Smarthphones

Source from Mashable

About admin

Profile photo of admin

Leave a Reply

Your email address will not be published. Required fields are marked *

Subscribe To Our Newsletter
Subscribe to our email newsletter today to receive updates on the latest news, tutorials and special offers!
No Thanks
Thanks for signing up. You must confirm your email address before we can send you. Please check your email and follow the instructions.
We respect your privacy. Your information is safe and will never be shared.
Don't miss out. Subscribe today.
×
×
WordPress Popup Plugin